Back to overview
Downtime

Major System Outage

Jul 18 at 06:00am CEST
Affected services
Solar Manager Core
Solar Manager Mobile Apps
Solar Manager Front-end
Solar Manager API External

Resolved
Jul 18 at 10:10am CEST

All services have been recovered.

Updated
Jul 18 at 09:29am CEST

We have recovered the system partially. Installations are now possible again. End Users can again login to the apps and see past data. Real-time data is not yet available.

Created
Jul 18 at 06:00am CEST

A core service has an outage that is impacting all parts of the Solar Manager systems. We are working with high pressure on resolving this issue.