Major System Outage
Resolved
Jan 31 at 09:16am CET
All services have been recovered.
Affected services
Solar Manager Mobile Apps
Solar Manager Core
Solar Manager Front-end
Solar Manager API External
Updated
Jan 30 at 08:00pm CET
The frontend part has an outage. We are working with high pressure on resolving this issue.
Affected services
Solar Manager Mobile Apps
Solar Manager Core
Solar Manager Front-end
Solar Manager API External
Updated
Jan 30 at 04:15pm CET
All services have been recovered.
Affected services
Solar Manager Mobile Apps
Solar Manager Core
Solar Manager Front-end
Solar Manager API External
Updated
Jan 30 at 02:42pm CET
We have recovered the system partially. End Users can again login to the apps and see past data. Real-time data is not yet available.
Affected services
Solar Manager Mobile Apps
Solar Manager Core
Solar Manager Front-end
Solar Manager API External
Created
Jan 30 at 01:44pm CET
A core service has an outage that is impacting all parts of the Solar Manager systems. We are working with high pressure on resolving this issue.
Affected services
Solar Manager Mobile Apps
Solar Manager Core
Solar Manager Front-end
Solar Manager API External