Back to overview
Degraded
Gaps in the Dashboard
Aug 28 at 12:00pm CEST
Affected services
Solar Manager API External
Resolved
Aug 28 at 06:35pm CEST
Our database provider was able to rollback the fauly release and systems are back to normal. The missing data will be written back to the databases and will appear in the Dashboard of users after around 12 hours.
Affected services
Solar Manager API External
Created
Aug 28 at 12:00pm CEST
Due to a faulty update of an underlying database service we are not able to write all the data to the databases. This will create temporary gaps in the data in the Dashboard.
Affected services
Solar Manager API External