Back to overview
Degraded
Dashboard loading is taking longer than usual
Jan 22 at 11:39am CET
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Resolved
Jan 22 at 12:40pm CET
All services are operational again
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Created
Jan 22 at 11:39am CET
We are aware of the problem and looking into fixing it.
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end