Back to overview
Degraded
Some data is shown with a delay
Mar 15 at 08:02pm CET
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Resolved
Mar 20 at 06:10am CET
All data is up to date
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Updated
Mar 17 at 02:19pm CET
Energy values for last 24 hours are now shown correctly
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Created
Mar 15 at 08:02pm CET
Some data like energy of last 24 hours and device autarchy is shown with a delay.
No data is lost, and will become available shortly.
The optimization algorithms are not affected and work normally.
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end