Back to overview
Degraded
Slow platform
May 06 at 12:45pm CEST
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Solar Manager API External
Resolved
May 06 at 02:39pm CEST
The issue has been resolved
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Solar Manager API External
Created
May 06 at 12:45pm CEST
The platform is currently experiencing longer load times when loading the devices. We are aware of the issue and working on a fix.
Affected services
Solar Manager Mobile Apps
Solar Manager Front-end
Solar Manager API External