Back to overview
Degraded

Wrong data in monthly and yearly view

Dec 31 at 01:00am CET
Affected services
Solar Manager Core

Resolved
Jan 04 at 11:59pm CET

The data has been recomputed as of 2026-01-23 06:00

Created
Dec 31 at 01:00am CET

For the following dates wrong data (production, consumption, import, export) was shown in the monthly and yearly view:
- 2025-12-28
- 2025-12-30
- 2025-12-31
- 2026-01-01
- 2026-01-02
- 2026-01-04

The aggregated data is being recomputed from the original raw data.