Back to overview
Degraded
Device Statistics and Autarchy missing
Mar 05 at 12:46pm CET
Affected services
Solar Manager Mobile Apps
Resolved
Mar 06 at 09:47am CET
The issue has been resolved
Affected services
Created
Mar 05 at 12:46pm CET
In the apps the Device Statistics and Autarchy data are empty
Affected services