Back to overview
Degraded

Device Statistics Delay

Mar 19, 2026 at 04:23pm UTC
Affected services
Solar Manager Core

Resolved
Mar 19, 2026 at 09:30pm UTC

The issue has been resolved

Created
Mar 19, 2026 at 04:23pm UTC

Some of the device statistics are currently delayed. We are working on resolving the issue.